Home > Hard Drive > Two Hard Drives Will Not Boot

Two Hard Drives Will Not Boot

Contents

I guess that's why it's best to build a desktop from scratch and choose quality components. I assume you have some type of installation disc. unksol said:Enable CSM. Reply to unksol Share 3AgL3_DeeJay October 21, 2013 10:43:35 PM smorizio said:all i can say contact asus..something not right. navigate to this website

So I assume it is not set to UEFI? Any ideas ?? Windows update found 68 updates which all downloaded but failed to install. Good luck!

Installed New Hard Drive Windows Won't Boot

Does yours come up as UEFI and have the U? ignatzatsonic View Public Profile Find More Posts by ignatzatsonic 26 May 2012 #3 Rayman2702 Windows 7 ultimate x86 32 bit 6 posts The 1tb drive is new. I have a laptop ASUS A56CA. What I do not understand is this: Over the weekend, the pc booted and ran properly and the drive was shown not problems.

solution SolvedBIOS wont let me change boot drive solution Laptop wont boot/recognize HDD or SDD solution SolvedHDD wont boot while in laptop solution HDD works fine yet laptop wont boot solution iReviewsStuff 1.295 görüntüleme 4:00 Operating System not found Solution PC [2016] HD - Süre: 1:34. So right now, on the first wire, there's just the first HDD connected and on the second wire, there's the second HDD and the DVD reader/burner (there should also be the Pc Won't Boot From Hard Drive The computer turned on and Windows 7 booted correctly!

It worked! Password Advanced Search Show Threads Show Posts Advanced Search Go to Page... Have you tried setting the drive mode to AHCI instead of RAID? In your case, since you say everything was running fine before, I don't think it's an issue with the power supply.

Or what ever the MOBO chip is. Windows Won't Boot Without Second Hard Drive Everything works like a charm. Computer running weird since repair.This is an archived post. You can change this preference below.

Computer Won't Power On With Hard Drive Plugged In

I don't know if this still is a requirement, but you could try it. news I have 4 gb memory (4x 1 gb) The 1 tb drive has had my files on it, photos etc but they have been removed. Installed New Hard Drive Windows Won't Boot Sorry My immediate thought was that you need to set one disk (Your primary) to the master disk. Replaced Hard Drive Wont Boot Related Resources PC doesn't load windows when installing a third SATA hard disk solved My PC doesn't properly work on the first boot of the day.

It won't boot past the dell screen. useful reference Recently bought an SSD for my OS and programs and have 2x1Tb HDDs for storage. Starts up fine and then it says that "No bootable device found"---insert disk press any key. Thought you guys might enjoy! Installed A New Hard Drive Now Computer Won't Turn On

For some reason it originally installed parts of windows on both drives for me. furulevi 98.069 görüntüleme 2:19 Managing the System Reserved Partition in Windows 7 and Windows 8 - Süre: 7:37. I will test with another seagate disk when i have the money. my review here The computer should still boot from the original drive, but it doesn’t boot at all.

Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Tom's Hardware Hard Drive Detected In Bios But Won't Boot artart00Apr 30, 2013, 12:26 AM Hello again and thank you for your swift replies!sofaMonster: Indeed SATA drives don't need the master/slave distinction and I made sure to set the correct order OMG!

I just installed Windows 7 Ultimate x64 and everything was working great!

Thanks in advance!------------------------------------In case it can help, here are the main components of my computer (Acer Aspire M5811):Operating System MS Windows 7 Home Premium 64-bit SP1CPU Intel Core i5 650 @ You might find only one hard drive option in the boot priority list. The PC was up and running fine for a couple of days but I noticed that I was running out of memory fast so I took the old hard drive out Enable Csm Please fill in your system specs.

It's quite happy if I use a second power cable for the 4th. What can i do? If I put the disk it and press repair and try to use the wizard to repair it says "device locked, unlock device and try again" If I press f11 on http://voipforisp.com/hard-drive/3tb-hard-drives.php See if you can fix your boot order then.

ignatzatsonic View Public Profile Find More Posts by ignatzatsonic 26 May 2012 #5 gregrocker 50,854 posts Plug in both HD's, boot computer and enter BIOS setup, set the I use Speccy (hw monitor equivalent), so I'll try the test you recommended.Thank you for all your help! Your +12V is normally split between what called rails, And the +12V rail you are using is just not enough for the 2 HDDs and what ever else is on the Typicly Sata drives don't have jumpers and if they do they usually have no function at all .Also i'd like to ask is it normal for bios not to detect any

I physically installed it inside the second HDD tray (making sure to ground myself and unplug the power cable). It worked! bobowycAug 20, 2014, 1:21 PM I had a similar problem. I double checked the boot order and it was still showing the SSD as having priority.

There were two SATA power connectors on a same wire in my computer case (the first one connected to the main HDD and the second one unused), so I used that permalinkembedsaveparentgive gold[–]brumkid 0 points1 point2 points 1 year ago(2 children)Has it successfully booted? This thread is a bit dated from when I first started it, but since then I ended up upgrading my power supply and haven't had issues anymore. Anyway, next after formatting unplug them both and then leave the HDD not plugged in at all!

CK_WD permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2017 reddit inc. But I had already deleted and re installed windows. unksol said:Enable CSM.