Home > Bsod Playing > BSOD Playing Games(UT3

BSOD Playing Games(UT3

One must keep in mind what UT3 was released UNFINISHED (you don't name a retail disc "Release Candidate 7", utter fools) and that the way Epic has treated it is a DrFish01-18-2008, 03:23 PMOverheating problems reveal themselves rather by "hanging/freezing" or just restarting (power loss or device resets itself not to die from heat) and not by giving BSODs indicating interrupt problems Okay, thanks.So where do these experiments/speculations lead us to Correct me if I'm wrong:?-We KNOW there's a problem using OpenAL in UT3 (game freezing/crashing?within minutes with HW?OpenAL On, no problem?when Off).-We I got 3 minutes of play instead of the usual 80 or so. get redirected here

The time now is 01:59 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of A common problem of new computers is, that the ram needs mor voltage than allowed by JEDEC specification. UT3 Log with X-Fi Fatalty with new Beta-Driver and "DisableXRAM"=dword:0000000 Init: ALAudio device requested : Init: ALAudio device opened? : SB X-Fi Audio [CC00] Init: AL_VENDOR?? : Creative Labs Inc. I have the Elite Pro and bought it primarily for playing UT3 as xram was supposed to make the game run better.

To save time for people, and before anyone asks, I have checked and now am certain that my Graphics driver is up to date, and I recently installed the latest version To download the new ForceWare 69.28 drivers simply click on the links below: - ForceWare 69.28 beta (Windows XP 32bit) ("http://www.tcmagazine.com/forums/index.php?automodule=downloads&showfile=357) - ForceWare 69.28 beta (Windows Vista 32bit) ("http://www.tcmagazine.com/forums/index.php?automodule=downloads&showfile=358) - ForceWare Rad-Wulf12-04-2007, 02:47 AMI found in google this, try...

We want to be sure that it addresses the issue before releasing it online. My card is the original Fatalty and I use Vista x64 Message Edited by Juanlo on 2-02-2008 06:6 PM matt_x12-03-2008, 09:08 AMThanks a lot?Loi. Loid-XCL-12-11-2008, 02:17 AM


JohnZS wrote: Thanks Loi :smileyvery-happy: PM sent and humble begging, for a driver link. This service may not function properly.

will this ever be fixed? Regards John Falkentyne12-02-2008, 07:17 AMIt's a good effort and sign by Creative that they're trying to fix this issue so we can enjoy UT3 with full sound quality. http://img246.imageshack.us/img246/8399/thumbsup4kk.gif If you know more tips to increase the performance/stability of this astonishing game please let me know them. http://newwikipost.org/topic/HMHL9X4DPZAzzBZ9sMv0XRfidJGiojRm/BSOD-Playing-Fifa-Usually-May-be-an-overheating-issue.html Following frames may be wrong.

no BSODs.. There are so many people out there with this exact problem.. We want to be sure that it addresses the issue before releasing it online. Invalid unloaded module list count IMAGE_NAME: memory_corruption I have also tried to use verifier (comes with XP) to test my drivers, and they all checked out.

As of this time, I don't have any information about a similar driver release for X-Fi Titanium cards. Be careful! Plus, I've already had an experience with hard drive failure, and I always got a BSOD in that situation, unlike now. Any word on whether or not there's going to be a similar driver released for the X-Fi Titanium (PCI-e) series?


Sear, My apologies.

The application's directory.4. Get More Info Load is low right now and has been for a while. If it couldn't, it would revert to looking for wrap_oal.dll. wadda ya think Unreal Tournament 3 Review Unreal Tournament 3 CPU & High End GPU Analysis: Next-Gen Gaming Explo Unreal Tournament 3 Demo and Ageia Physics?

Thanks. I give advice to hundreds of people, and lately when people ask me about sound cards I can't really say much good things about anymore.... Creative's enjoying my money, I am enjoying jack squat. useful reference Kind Regards John Loid-XCL-12-11-2008, 02:10 AM


sear wrote: Hi, just checking in after your recent response from the Creative driver guys.

Thanks. Increased that to 1.9V. Played "Shangri La" for 2 hours with OpenAL turned on without any crashes!

Size: 08 KBytes Location: \UT3\binaries\???

Sycraft12-10-2008, 11:41 PMI'd be interested in trying this driver, if possible. UT3 and X-RAM with OpenAL enabled randomly crashes.... I have the Knack. ** If I haven't replied in 48 hours, please send me a message. Can I have a pm too?

New BETA driver fixes this issue. (Without using the Disable X-RAM reg fix) 3) Quake4 Crash to desktop after static. This service may not function properly. Ut3 crashes with OpenAL enabled. http://voipforisp.com/bsod-playing/bsod-playing-various-games-or-just-surfing.php I've never had such an anoying undiagnosable problem in any of my builds.

Thanks again guys for passing this golden tip, it was like finding a glass with water in the middle of a huge desert. If yo have PCI devices, try changing slots, or remove them entirely. It makes no difference to me if it's a Creative issue or an Epic one, I just want them to get together and fix this once and for all. My Unreal Tournament 3 Impressions Post your Unreal Tournament 3 Frame rates here!

Init: AL_EXTENSIONS? : EAX EAX.0 EAX2.0 EAX3.0 EAX4.0 EAX5.0 Init: Device supports: EAX4.0 Init: Device supports: EAX-RAM Init: Device supports: ALC_EXT_EFX Init: Found EFX extension with 4 effect slots and 4 Did you have a fix (that keeps the high quality sound) that stops the crashing? Can't remember the explaination for it, maybe cuz its double data rate or something. If there is even a CHANCE I can get this to work, I'll be freaking stoked.

jay_l_aNov 18, 2009, 11:07 PM Updated OS to Windows 7 64-bit. Loid-XCL-11-14-2008, 09:46 PM


Falkentyne wrote: Hi, Loi-CL, has there been any update to this problem? dragon87512-08-2008, 12:41 AMThank you, Loi-CL. FLB11-17-2008, 08:57 AMHi Loi-CL, Any chance of a PM here?

A travesty Sirs, a Travesty!Oh, BTW, I have patch 4 and the titan pack installed.... Thanks John Message Edited by JohnZS on -2-2008 06:2 PM Noxolos11-21-2008, 08:20 AMUT3 Log with X-Fi Fatalty with new Beta-Driver Init: ALAudio device requested : Init: ALAudio device opened? : SB mrkd200711-16-2008, 07:37 PMWhy so much secrecy? The POC I'm contacting also is on a business trip so I'm trying to get in touch with someone else.

In my case everything works fine for hours to play. Not sure why this set of drivers isn't available on the official site yet, but I'd appreciate it if I could get a link to them. In fact, according to [url="http://utforums.epicgames.com/showpost.php?p=25594&postcount=9">this post[/url] on Epic's forums, Creative have now been able to reproduce the problem, and the fun?task of investigation and resolution is under way.